This site in English Ce site en fran´┐Żais Ver en espag´┐Żol
OverviewXanaduGlossy
 
 

About Glossy - System Requirements

Glossy requires the following components:

  • Intel (c) Pentium 166 MHz or higher
  • Microsoft (R) Windows 95, 98, 2000, ME, NT4 (Service Pack 3), XP
  • Microsoft Word 97, Office 97, Word XP, Office XP or higher
  • A Netscape (version 3 or higher) or Microsoft (version 4 or higher) compatible browser
   

Why you need it

At a glance

Web page translation

Translation agencies
Features
System requirements

 

 
© 2000-2009 Foreignword